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This tutorial donated by Don Peterson

This tutorial is designed for users of Microsoft Windows.  In this tutorial, we will use Writer and 
MS Paint to show you how to take a picture of what is on your screen, edit or crop that 
picture, add an arrow, save the file, and paste the picture into an Open Office Writer 
document.   There are other programs such as Paintshop Pro that you may use to copy, crop, 
or save the picture.  

Use Writer

Open A New Text Document
Click File  >   New   >   Text Document. (the  document 
appears.

Copy A Picture To The Clipboard 
Copy a picture of the page that now appears on your screen.
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1. Press the Print Screen key (It may be named Print Scrn or PrtSc or some similar 
name.)

2. You won't see anything happen, but a picture of the screen was copied to the 
clipboard.

3. Click the Paste,   , on the Standard Toolbar.  (The picture of the page appears on 
your document.

Crop The Picture
We have the picture of this page on the document.  Now we need to crop (to cut off the 
unwanted parts of the picture) the picture so that we only have the Standard Toolbar.  If you 
use Writer to crop the picture, you do not have as much control to get just the part of the 
picture you want so you may want to use MS Paint or another program such as Paintshop 
Pro.

1. Click Format > Picture > Crop tab.  

2. Using Left, Right, Top and Bottom, click on the  of each until you have the 
Standard Toolbar.   Notice that you have part of the Menu Bar at the top and part of 
the Formatting Toolbar at the bottom of your picture.  This may be as close as you can 
get.

Add An Arrow

1. Click View > Toolbars > Drawing or click the Show Draw Functions  icon.  The 
Drawing Toolbar appears at the bottom of the screen.

2. Click on the Block Arrows, ,  icon in the Drawing Toolbar.  (Click on the icons in 
the “Drawing Toolbar” to find the “Block Arrows” icon.  A pull-down menu appears.)

3. Click on the arrow you want to use.  (The Drawing Object Properties toolbar appears 
below the Formatting Toolbar (the fourth line from the top of your screen.)

4. Place your pointer where you want the arrow.  Click  and drag to draw an arrow in 
your document.  (The arrow appears in the document.   As you drag, you can control 
the size of the arrow.  To add another shape to your document, click the “Select” arrow 
on the left of the Drawing Toolbar and make a choice the same way you did for the 
“right arrow”.)

5. To add color, right-click on the arrow.  (A menu appears.)  Click Area. (A menu 
appears with a color palette.) Click Red 1.   (Or click the “Area”,   , icon on the 
“Drawing Object Properties toolbar”.  Scroll by repeatedly clicking  the    until you 
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see the color, “Red 1”.   Your arrow is now red.)

6. If you wish, you can rotate the arrow by clicking on the Rotate  icon,   , on the 
Drawing Object Properties Toolbar at the top of your screen. (When you do this, 
make sure the arrow has the green handles around it; if it doesn't, click on it first to 
make it so.)   Red handles appear around the arrow and the mouse cursor changes 
when you put the cursor over one of the handles.

7. Click and drag a red handle to perform the rotation until the arrow is oriented as you 
wish. A dotted drawing of the arrow's outline indicating the orientation of the new 
arrow.

8. The Standard Toolbar with the arrow appears as the one below.  

Note: At this point, you can save the document with the Standard Toolbar with the arrow and 
when you reopen the document, the arrow will be on the Standard Toolbar;  however, the 
Standard Toolbar with the arrow cannot be copied and pasted anywhere else in the document 
or in another document.  If you try, you will lose the arrow.

Save The Picture With The Arrow
Using just Writer, if we want to save the Standard Toolbar with the arrow that we just made to 
use in another document, we have to repeat the procedure for 'Copy A Picture To The 
Clipboard” and “Crop the Picture” until you have the Standard Toolbar with the arrow.  

1. Follow the steps in the section, Copy A Picture To The Clipboard.
2. Follow the steps in Crop The Picture.  (Crop the picture until you have the Standard 

Toolbar with the arrow.)
3. Click File > Save As.  (The "Save As" window opens.)
4. Click File > Save As.  In the Save in:  pull-down menu box, click My Documents if it 

is not already selected. In the Save as type: pull-down menu box, click 
OpenDocument Text (.odt) if it is not already selected.  (The picture is saved as an 
.odt file. .)

5. In File name: box, type  a name for your picture with the arrow.  
6. Click File > Close. (The document is no longer on the screen.)  
7. To use the graphic later, open the .odt file and click on the graphic to make the handles 

appear.  Copy and paste it into another document.
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Use MS Paint

Open A New Text Document
Click File  >   New   >   Text Document. (the  document 
appears.

Copy A Picture To The Clipboard 
Copy a picture of the page that now appears on your screen.

1. Press the Print Screen key (It may be named Print Scrn or PrtSc or some similar 
name.)

2. You won't see anything happen, but a picture of the screen was copied to the 
clipboard.

Microsoft's Paint Program
The Paint program is usually included with Microsoft Windows 

1. Open the Paint program by clicking Start  >  All Programs > Accessories > Paint. 
(The  Untitled – Paint  window appears.)

2. Click Edit > Paste.  (A picture of the screen appears on your screen and the picture is 
within the Paint program.)  

3. For this tutorial, we want the Standard Toolbar.  Now we are going to crop (to cut off 
the unwanted parts of the picture) the picture.   Note:  It is easier to get just the 
Standard Toolbar using Paint.  

4. Select a portion of the picture that you want to copy.  Click on the rectangle-shaped 
Select ,  ,  icon.    Position the mouse pointer at the top left corner of Standard 
Toolbar.  Press and hold down the left mouse button to drag the pointer to the 
bottom right corner of the Standard Toolbar.  A rectangle drawn with dashes appears 
around the Standard Toolbar.)

5. In the Paint program, click on Edit > Copy. (Or right-click on the selection and click 
“Copy”.   You won't see anything happen, but the picture of the Standard Toolbar is 
copied to the clipboard.)

6. Close the Paint program by clicking on the X at the upper right corner of your screen. 
(the  document appears.)

Add An Arrow
You can add a hand-drawn arrow with Paint or with commercial programs such as Paint Shop 
Pro or Adobe Photoshop.  In this tutorial, we will use Writer to add the arrow.
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1. Right click (A menu appears)  Click Paste.  (Or use the “Paste” , icon on the 
Standard Toolbar.  A picture of the Standard Toolbar appears on your screen)

2. Click View > Toolbars > Drawing or click the Show Draw Functions  icon.  The 
Drawing Toolbar appears at the bottom of the screen.

3. Click on the Block Arrows icon in the Drawing Toolbar.  (Click on the icons in the 
“Drawing Toolbar” to find the “Block Arrows” icon.  A pull-down menu appears.)

4. Click on the arrow you want to use.  (The Drawing Object Properties toolbar appears 
below the Formatting Toolbar (the fourth line from the top of your screen.)

5. Place your cursor where you want the arrow.  Click  and drag to draw an arrow in 
your document.  (The arrow appears in the document.   As you drag, you can control 
the size of the arrow.  To add another shape to your document, click the “Select” arrow 
on the left of the Drawing Toolbar and make a choice the same way you did for the 
“right arrow”.)

6. To add color, right-click on the arrow.  (A menu appears.)  Click Area. (A menu 
appears with a color palette.) Click Red 1.   (Scroll by repeatedly clicking  the    until 
you see the color, “Red 1”.   Your arrow is now red.)

7. If you wish, you can rotate the arrow by clicking on the Rotate  icon,   , on the 
Drawing Object Properties Toolbar at the top of your screen. (When you do this, 
make sure the arrow has the green handles around it; if it doesn't, click on it first to 
make it so.)   Red handles appear around the arrow and the mouse cursor changes 
when you put the cursor over one of the handles.

8. Click and drag a red handle to perform the rotation until the arrow is oriented as you 
wish. A dotted drawing of the arrow's outline indicating the orientation of the new 
arrow.

Note:  At this point, in Writer, you can save the document with the Standard Toolbar with the 
arrow and when you reopen the document, the arrow will be on the Standard Toolbar; 
however, the Standard Toolbar with the arrow cannot be copied and pasted anywhere else in 
the document or in another document.  If you try, you will lose the arrow.

Save The Picture As A Graphic Using MS Paint
1. In MS Paint, click File > Save As.  (The "Save As" window appears.)  In the Save in: 

pull-down menu box, click My Documents (if it is not already selected).  In the Save 
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as type: pull-down menu box, click the graphics format of your choice (if it is not 
already selected). 

2. In the File name: box, type  a name for your picture with the arrow.     . 
3. Click Save. (The picture is saved as a graphic and can be inserted into your 

document; however, you will need to crop the picture after inserting it into a document 
to get just the Standard Toolbar with the arrow.)

4. Click File > Exit. (MS Paint is closed.)

Insert An Image (Picture)

Insert Above Or Below Text
1. Click Insert   >   Pictures   >   From File. (The “Insert picture” window will appear.) 

2. Click on an image (picture)  from the Insert picture window.  Click the Open button. 
(The image (picture) appears on your document.  There are small green squares called 
handles at the edges of the image (picture) that indicate the image (picture) can be 
manipulated.)  

3. To anchor the image (picture) above or below the text, click  Format > Anchor > As 
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Character.   

Insert In Your Text

Adjust The Height Of The Image (Picture)
If the height of the selected item is greater than the current font size, the height of the line 
containing the item is increased.  Adjust the height of the image (picture) so that it has little 
affect on the text line by resizing the image.

1. Click on the image (picture).   (An anchor, ,   will appear.  Eight points (green 
squares), called "handles", will  appear along the sides of the image [picture].)

2. Place your pointer on any of the handles (points).  To keep the proportions of the 
image (picture), press and hold the Shift key. Click and drag a handle of the image 
(picture) to modify the image (picture). (A double-headed arrow ,. , will 
appear.)   Release the mouse button to complete the resize. 

3. When you have changed the image (picture) to the desired size, click anywhere on 
the page except on the image (picture).  (The image [picture] will be the desired 
size.)

Insert The Image (Picture) Between Words In Your Text
1. Click on the desired location for your image (picture).  Right click on the image 

(picture). (A menu will appear.) Click Wrap >  Wrap Through In Background.

2. Click on the image (picture).  (The pointer becomes .)  Drag the image (picture) to 
the desired location in your text (slightly lower than the text).

3. Right click on the image (picture) again.  Click Anchor > As Character.  (The image 
(picture) will stay in place when you open and close the document.  You can add or 
delete spaces between the image (picture) and the text.  You can move the image 
(picture) up or down to adjust the space between paragraphs or lines of the text.)

Note

Tutorials are improved by input from users. We solicit your constructive criticism.

    E-mail suggestions and comments to tutorialsforopenoffice@yahoo.com 

For other free tutorials go to: www.tutorialsforopenoffice.org

Edited by Sue Barron
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